تكنولوجيا

واتس آب الجديد يتطلب آي أو إس 8 في هواتف أي فون

 
الرشــــاد بــــرس تكنــلوجـــيا
يشترط الإصدار الجديد من تطبيق واتس آب توفر نظام تشغيل أبل “آي أو إس 8” على الأقل في هواتف آي فون.
ولن يتمكن أصحاب هواتف آي فون 4 أو الموديلات الأقدم من تثبيت تطبيق التراسل الفوري مجدداً، ولن يحصلوا على أي تحديثات بعد الآن، ولن يتمكنوا من إنشاء حسابات جديدة بواسطة الإصدار 2.18.81.
وأضافت شركة واتس آب أنها ستستمر في دعم أجهزة أبل المحمولة العاملة بنظام التشغيل “آي أو إس 7” حتى فبراير (شباط) 2020، إلا أن ذلك لا يعني أن أصحابها الأجهزة سيحصلون على كل الوظائف بحلول هذا التاريخ.
ورجحت الشركة الأمريكية اختفاء بعض الوظائف في أي وقت ودون سابق إنذار.

مقالات ذات صلة

زر الذهاب إلى الأعلى